Support » Plugin: Strong Testimonials » Conflict with Enfold in Media LIbrary

  • Resolved Jaro

    (@pixtweaks)


    Hi,
    just noticed that my Media library doesn’t show images and throws an error in row view. In grid view images are fine. I tracked it down to your plugin, when I disable it, it works fine. See below log.
    I think some code should be executed only on the front-end.

    Thank you very much for your plugin!

    #0 /home/domain/public_html/domain.com/wp-includes/class-wp-hook.php(292): av_responsive_images->handler_wp_lazy_loading_enabled(true)
    #1 /home/domain/public_html/domain.com/wp-includes/plugin.php(212): WP_Hook->apply_filters(true, Array)
    #2 /home/domain/public_html/domain.com/wp-content/plugins/strong-testimonials/includes/functions-image.php(127): apply_filters('wp_lazy_loading...', true)
    #3 /home/domain/public_html/domain.com/wp-includes/class-wp-hook.php(292): wpmtst_add_lazyload(Array, Object(WP_Post), 'square')
    #4 /home/domain/public_html/domain.com/wp-includes/plugin. in /home/domain/public_html/domain.com/wp-content/themes/enfold/framework/php/class-responsive-images.php on line 418
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mplusb

    (@mplusb)

    Hi @pixtweaks,

    Thanks for reaching out!
    Do you have any plugins for image optimization installed?
    If you do, could you please disable those and see if this still happens?

    Thank you!
    Mihaela

    Thread Starter Jaro

    (@pixtweaks)

    Hello Mihaela,
    no other image optimization plugins we use. I rolled back the version to 2.50.3 and it works fine, version 2.50.4 and newer has the issue.

    Plugin Support beatrice12

    (@beatrice12)

    Hello @pixtweaks,

    Please send us a screenshot of your plugins list.

    Warmly,
    Beatrice.

    Thread Starter Jaro

    (@pixtweaks)

    Hello Beatrice,
    here it is:

    acf-content-analysis-for-yoast-seo
    advanced-custom-fields
    advanced-custom-fields-pro
    all-in-one-wp-migration
    brilliant-easy-exclude-posts
    classic-editor
    custom-adminbar-menus
    custom_form
    enable-jquery-migrate-helper
    flamingo
    gravity-forms-custom-post-types
    gravityforms
    gravityformszapier
    instagram-feed
    integration-with-hubspot-forms
    leadin
    litespeed-cache
    oh-add-script-header-footer
    optinmonster
    popdom-themes-backup
    qr-code-generator-4-all
    quick-featured-images
    redirection
    strong-testimonials
    strong-testimonials-review-markup
    toolbar-publish-button
    tracking-code-manager
    twenty20
    updraftplus
    when-last-login
    wonderm00ns-simple-facebook-open-graph-tags
    wordfence
    wordpress-importer
    wordpress-seo
    wp-rollback
    wp-spamshield
    wps-hide-login

    Thank you!

    Plugin Support beatrice12

    (@beatrice12)

    Hello there,

    I am very sorry about this!

    It was a bug and it is fixed now. It will be in a future update.
    Here is the ticket: https://github.com/WPChill/strong-testimonials/issues/254

    All the best,
    Beatrice.

    Thread Starter Jaro

    (@pixtweaks)

    Thank you very much!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Conflict with Enfold in Media LIbrary’ is closed to new replies.