Support » Plugin: Popup Maker - Popup for opt-ins, lead gen, & more » Conflict with Enfold editor

  • Resolved OPVAB

    (@opvab)


    Hi. Great plugin, but it has conflict with Enfold text Editor.

    mce-buttons.min.js?wp-mce-4401-20160726:1 Uncaught ReferenceError: pum_shortcode_ui is not defined.

    I’m using V.1.4.18. I really don’t want to find a new popup plugin.

    Thanks,
    Ted

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Daniel Iser

    (@danieliser)

    @opvab – Would it be possible to get temporary admin access or a copy of the theme to test with? Feel free to start a private ticket at https://wppopupmaker.com/support/

    Plugin Author Daniel Iser

    (@danieliser)

    Closing this ticket due to inactivity. If you’re still having an issue, create a new thread, link this one, and we will continue troubleshooting.

    Please take a moment to rate and review the plugin and or support.

    Thread Starter OPVAB

    (@opvab)

    Hi Danieliser.

    I’m still waiting for answer on this issue. I’ve send you address and log-in through https://wppopupmaker.com/support/

    If it can’t be sorted out, I must find new pop-plugin.

    //
    OPV AB

    Any News on this. I am also having issues with enfold. The complete validation process for example is not working for the contact form in the pop up. Also enfolds backend pop ups dont work as they should. Would be great to have your plug in comtatible with enfold!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with Enfold editor’ is closed to new replies.