Support » Plugin: Sticky Menu, Sticky Header (or anything!) on Scroll » Conflict with Elementor plugin?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @hifunda,

    As far as I can see, the fixed form is working fine:
    https://screencast-o-matic.com/watch/cbQh1LI1kp

    Make sure to clear your cache.

    I agree with @boazpojo — it looks like the contact form is becoming sticky as intended.

    Did you manage to solve this already or am I missing something?

    Hi guys, thanks for your reply. I guess I didn’t want the bad user expeirence of it not being sticky till you replied and turned Elementor off.

    This still happens now, and I have already cleared the cache several times when I make any changes.

    Could you please check for the problem asap, as I can’t afford it be non sticky for too long and hamper my conversions 🙂

    Let me know.
    Thanks.

    My apologies, I’m away for the week and won’t be able to check the forum here every day.

    I have more time next week, when I will be able to check things on a daily basis, so perhaps it would be better to turn things back on then, and I can see what the issue is.

    You can turn it back on right now if you like, but I’m not able to say if I can check it right away within a day.

    hifunda

    (@hifunda)

    Hello,

    I actually deactivated Elementor but still the form is not sticky.
    Could you please check on what exactly the error is – I will wait for your reply.

    – Tara

    hifunda

    (@hifunda)

    Update: It started working when I activated the option “Optimize JavaScript Code?” in AutoOptimize..

    I’ll come back later and create another thread when I start usimg Elementor and see this problem again. For now, resolving this.

    Thanks,
    Tara

    • This reply was modified 3 years ago by hifunda.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Conflict with Elementor plugin?’ is closed to new replies.