Support » Plugin: WP Multi File Uploader » conflict with Easy Image Display plugin

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author dholloran

    (@dholloran)

    Greetings,

    I tried to replicate your issues with twentythirteen theme, WP 3.8, Chrome and Easy Image Display 1.1.0 I had no success. Possibly if you could add more information about how easy Image is setup, browser and WordPress version. Also if possible if you have a local install or a testing ground try disabling all the plugins except WP MultiFile Uploader and then enable them one by one. Also if you could check your JavaScript console for any Javascript errors.

    Thanks,
    Dan

    Plugin Author dholloran

    (@dholloran)

    Greetings,

    I tried to replicate your issues with twentythirteen theme, WP 3.8, Chrome and Easy Image Display 1.1.0 I had no success. Possibly if you could add more information about how easy Image is setup, browser and WordPress version. Also if possible if you have a local install or a testing ground try disabling all the plugins except WP MultiFile Uploader and then enable them one by one. Also if you could check your JavaScript console for any Javascript errors.

    Thanks,
    Dan

    Migo5

    (@migo5)

    Hi
    Thanks for your kind response.
    I am using Easy image display widget in the side bar with 4 images one column showing it randomly.
    I don’t think there is an issue with your plugin as Transposh is showing the same behavior.
    I have found a workaround (though not quite good enough); Installed Display Widgets plugin and turn off Easy Image Display in those pages, then your plugin and Transposh is showing again.
    I wanted to know if you had a different solution.
    Regards
    Migo

    Plugin Author dholloran

    (@dholloran)

    If you could send me a link to a page where you have all the 3 plugins mentioned activated I could take a look and maybe I can point you in the right direction.

    Migo5

    (@migo5)

    Sorry about the link, it is a closed site. I’ll try to find another solution. I have raised the issue in another support as well.
    http://wordpress.org/support/topic/conflict-with-transposh-2?replies=3

    Thanks again

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘conflict with Easy Image Display plugin’ is closed to new replies.