Support » Plugin: TinyMCE Advanced » Conflict with Divi Theme

  • Ive noticed a problem with using your plugin and Divi. When your plugin is active .json files cannot be imported into the theme via the Portability function. I’ve reported this to Elegant Themes also.

    • This topic was modified 1 year, 5 months ago by WillOfTheWeb.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    Hmmm, not sure what the Visual editor has to do with importing .json files, but hope they fix it.

    You can import page styles and layouts which are .json files. Not sure if this has been fixed but I reported it to Elegant Themes.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with Divi Theme’ is closed to new replies.