Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Conflict with customizer

  • Resolved kevin heath

    (@ypraise)


    Since I updated to the latest version it is giving a conflict with the WordPress customiser.

    I get a big grey block in the preview and the preview of the web site is in a small scrollable area.

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author Spacetime

    (@spacetime)

    Hello,

    can you please describe steps to reproduce the problem?

    cetak

    (@cetak)

    I have the same problem, just add manually adsense code to anywhere in the page and open customizer.

    cetak

    (@cetak)

    I do not think it is about any plugin. I enter the adsense code manually and have the same problem

    fengshuibalanz

    (@fengshuibalanz)

    Hi,
    i do have the same problem. As I still have support from my theme, i contacted them and got told to disable ad inverter. I did this and the issue disappeared. Once activated the conflict with a big grey area in the theme customizer appeared again.

    It seems that I am not the only one with this conflict.
    Please be so kind and offer some solution of how to fix it

    Thanks 🙂

    Plugin Author Spacetime

    (@spacetime)

    But is the issue caused by the plugin or by the code you are inserting?

    Please use debugging functions to disable inserted codes:
    https://adinserter.pro/documentation/debugging#back-end

    When you disable the plugin you also disable insertion of codes. So this test does not prove anything.

    Keep the plugin activated and disable inserion of header, footer, blocks and other codes.

    If the problem goes away then very likely it has nothing to do with the Ad Inserter.
    Gradually enable codes until you find the one that causes issues.

    You can also test previous versions:
    https://wordpress.org/plugins/ad-inserter/advanced/

    Do not change settings, only temporarily install previous version to see the difference.

    Thanks Spacetime.

    It looks like it is the Google Adsense code that is causing the issues and not your plugin.

    I’ll post in Google’s Adsense forum to see if they’ve changed the way they deliver their ads.

    Plugin Author Spacetime

    (@spacetime)

    Thank you.

    fengshuibalanz

    (@fengshuibalanz)

    Hi Kevin @ypraise
    can you please tell me the adsense forum link as i like to monitor the outcome. Mine is also not working after the update. Thank a lot, Sunantha 🙂

    Hi,

    I’ve not been able to post a forum link as the ask a question link returns a 404 page.

    I’ve posted on the Adsense facebook page and if I don’t get a response later I’ll hijack a question in the forum with my own question 🙂

    fengshuibalanz

    (@fengshuibalanz)

    thanks a lot appreciate it 🙂

    Hey All, I’m having the same problem. Did you find out how to resolve it? 🙂

    no, sadly it’s a Google Adsense issue and I’m just a little minnow so they haven’t responded back. 🙁

    It does seem to be connected with what type of ad Adsense serves. Sometimes it is ok but most of the time it is conflict.

    Oh no, I just bought a new theme and can’t use it. I’ve deleted my google adsense code but the issue is still there. I manually place my adds so don’t know if that has anything to do with it

    it’s not an Ad Inserter issue, it is an Adsense issue/javascript issue.

    If you are inserting Adsense code manually then you will still have an issue.

    I have the same issue. I narrowed it down to Adinserter after disabling all plugins and re-activating them one by one.

    I then checked each ads block one by one as suggested above and found the sidebar is causing it.

    I now pause the sidebar when I need to make changes but it would be great if someone knows the answer to this issue.

    (Thought I’d ask here rather than starting a new thread for the same issue…)

    Thank you!

Viewing 15 replies - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.