Support » Plugin: Popup Maker - Popup for opt-ins, lead gen, & more » Conflict with Constant Contact

  • Resolved crdunst

    (@crdunst)


    Hi, I just wanted to report an issue with your plugin when used with Constant Contact.

    This occurred when upgrading Popup Maker to v1.7.29, when used in conjunction with Constant Contact v1.3.7.

    The issue was that contacts no longer passed through to Constant Contact. When enabling debugging on the CC plugin, it gave the following error:

    [2018-06-26 18:05:55] API.INFO: json.field.invalid: #/pum_form_popup_id: Property was found but is not permitted at this location. ["Extra information",["[object] (stdClass: {\"error_key\":\"json.field.invalid\",\"error_message\":\"#/pum_form_popup_id: Property was found but is not permitted at this location.\"})"]] []

    This lead me to your Popup Maker plugin. When rolling back your plugin to 1.6.6, the problem resolved itself, and emails continued through to Constant Contact.

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with Constant Contact’ is closed to new replies.