Support » Plugin: Postman SMTP Mailer/Email Log » Conflict with bbPress and Buddy Press in 1.6.22

  • Resolved sctrl

    (@sctrl)


    Hi,
    Just noticed that the latest version 1.6.22 causes info messages when bbPress or Buddy Press are installed.
    bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init().
    bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init().

    I’ve seen this before and it is usually caused by timing of events, you might be calling something from a hook that triggers bp_setup_current_user.

    https://wordpress.org/plugins/postman-smtp/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with bbPress and Buddy Press in 1.6.22’ is closed to new replies.