Support » Plugin: Subscribe2 - Form, Email Subscribers & Newsletters » Conflict with AVADA theme

  • Resolved levseltzer

    (@levseltzer)


    After some debugging, I found that the subscribe2 plugin conflicts with the AVADA theme. Specifically, when the plugin is active, the “Fusion Builder” program code either is corrupted, or appears corrupted to the system (the error says it is corrupted). However, as soon as subscribe2 is deactivated and the page is refreshed, the Fusion Builder editor properly displays the program code.

    Can it be fixed?

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • @levseltzer

    The AVADA theme needs to be purchased and is not freely available for us to identify a conflict and patch the Subscribe2 code.

    You will need to ask the authors of the theme to investigate as their code is behind a paywall.

    @levseltzer did you resolve this problem? I have the same issue and I have found no solution yet.

    EDIT (30 minutes later…)

    I found a possible workaround: installing the “Classic Editor” plugin the editor works again.

    Maybe it can be useful also for you.
    Carlo

    • This reply was modified 1 year, 2 months ago by tomascarlo.

    I have the same problem. Did anyone solve it @levseltzer @mattyrob ? Other similar plugins to “Subscribe2” I can use instead?

    I just bought version 11.7 (for 70 dollars) – did not solve the problem…

    Johan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with AVADA theme’ is closed to new replies.