Support » Plugin: Responsive Slider by MetaSlider - Slider and Carousel Plugin for WordPress » conflict with Autoptimize and Fast Velocity Minify

  • Resolved bigwavemaui

    (@bigwavemaui)


    Hi,
    When I activate Autoptomize metaslider acts randomly (none of the dashboard settings apply and the space where the slider appears contracts between slides) so when I tried Fast Velocity Minify the page totally broke with slider images all over the place.

    Tried suggestions from the forums but no luck – trying to speed up page load time – any help will be greatly appreciated.

    Thanks,
    Brian

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @bigwavemaui

    I’ll have to see the site with Autoptimize active to be able to debug. Many people use MetaSlider with Autoptimize so it’s not likely a direct conflict between the two plugins, but rather a third plugin/script that is stopping all JavaScript from executing on a page.

    You will need to enable it and look in the browser dev console for specific errors. Alternatively, if you can share a URL I try to check.

    https://updraftplus.com/faqs/how-do-i-open-my-browsers-developer-tools/

    Another option is to disable all plugins except MetaSlider and Autoptimize, confirm it’s working, then one by one enable each plugin until the issue comes back/

    Hi everyone,

    I’m also using MetaSlider with Fast Velocity Minify. Recently, image captions stopped working. After some debugging, I’ve found an issue of why captions weren’t showing up. They were just showing outside the slider. Here’s a temporary solution:

    .flex-control-nav, .flex-direction-nav, .slides, .slides>li {
    	position: relative;
    }

    Cheers,
    Renat

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @renatello

    Thanks for the feedback. That’s probably more likely your theme or another plugin is overriding the styles on MetaSlider. Or it could be that FVM is changing the stylesheet order and MetaSlider is getting a lower priority. Anyway, glad to hear you have a solution. Feel free to open a new issue if you have any more feedback/etc.

    @bigwavemaui – I’ll mark this as resolved because we never heard back, but please chime in if you have any further information.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘conflict with Autoptimize and Fast Velocity Minify’ is closed to new replies.