Support » Plugin: Paged Post Slider » Conflict with another plug-in, fatal error in activation

  • Resolved rmonton

    (@rmonton)


    Hi!

    Your plug-in has a conflict with “WP-Colorful Tag Cloud” which I use in my blog.

    Fatal error: Cannot redeclare set_plugin_meta() (previously declared in /web/htdocs/www.webxprs.com/home/blogpunisher/wp-content/plugins/wp-colorful-tag-cloud/wp_colorful_tag_cloud_admin.php:587) in /web/htdocs/www.webxprs.com/home/blogpunisher/wp-content/plugins/paged-post-slider/paged-post-slider.php on line 229

    Any idea how to fix this?

    http://wordpress.org/extend/plugins/paged-post-slider/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author spencejosiah

    (@spencejosiah)

    Hi,

    Thanks for bringing this to my attention! I think this might actually explain some activation errors reported by other users as well.

    I’ve fixed the problem and tagged the changes as version 1.2.5. If you update to the version and try activating again, it should work for you now.

    Let me know if you have any other problems.

    -Josiah

    Working great with the new update!!!… Thanks for you lightning fast bugfix!

    Plugin Author spencejosiah

    (@spencejosiah)

    Happy to help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with another plug-in, fatal error in activation’ is closed to new replies.