WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » Conflict with Ajaxy plugin

Conflict with Ajaxy plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Christopher Finke

    @cfinke

    Design Engineer at Automattic

    On what page do you see this error? What version of Ajaxy are you running?

    When i activated the JetPack 2.1.. but i found the problem, thanks for the response. I use the last version of Ajaxy.

    One question: can i activate JUST Jetpack Comments and not to have requests from trk.kissmetrics.com, quantserve.com and cloudfront.net when I open my website?

    P.S. Sorry for my english 🙂

    Plugin Contributor Christopher Finke

    @cfinke

    Design Engineer at Automattic

    For other people who might have the same problem, how were you able to fix it?

    Can you post the URL of your site? Then I can look into the kissmetrics/quantserve/cloudfront requests.

    The fix: just delete first line of sf.php and insert “<?php” there.
    Sorry, the site is under construction and only some people have acces now. But i verified twice: only with Jetpack activated i have requests on my site from those sites…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with Ajaxy plugin’ is closed to new replies.
Skip to toolbar