Support » Plugin: Two Factor Authentication » Conflict with AffiliateWP?

  • Resolved mikacns

    (@mikacns)


    Hey,

    loving the plugin, but I have an issue when using it alongside AffiliateWP. When a customer tries to login to their affiliate account, they get a message saying “You have to enter a username first”. Since there are both registration and login forms on the same page, it looks like this is causing the conflict.

    Is there a way to turn the plugin off for AffiliateWP completely? I am only using it for Administrators and I already set that up in your plugins settings – not sure why it’s affecting regular users (affiliates).

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Are you saying that this problem stops happening if the TFA plugin is deactivated?

    Thread Starter mikacns

    (@mikacns)

    That’s correct.

    Plugin Author David Anderson

    (@davidanderson)

    > “Since there are both registration and login forms on the same page, it looks like this is causing the conflict.”

    When you say “looks like”, are you saying that it doesn’t happen if you don’t have them both on the same page?

    Thread Starter mikacns

    (@mikacns)

    Yes, tested and confirmed.

    Plugin Author David Anderson

    (@davidanderson)

    Hi,

    Thank you. This hasn’t been forgotten – it’s just that the list of other priorities before I can do it is quite long.

    David

    Plugin Author David Anderson

    (@davidanderson)

    This has been resolved in the just-released version 1.9.4.

    Thank you,
    David

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.