Support » Plugin: WooCommerce » Conflict with a theme, woocommerce and security_mod

  • Resolved tomcaz

    (@tomcaz)


    Hi the team,

    I have a theme installed (goodspace from goodlayers.com) and woocommerce activated. there is a image slider function called “flex slider” within the theme. It appears that when woocommerce is activated this slider doesn’t work (doesn’t appear).

    I have thar error:

    Here’s the error message when the woocommerce plugin is enabled.

    Failed to load resource: the server responded with a status of 406 (Not Acceptable) …/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1

    And too solve this my host (hostpapa) have disabled security_mod (kind of apache firewall) what works but is too radical. I asked them to re-activated that service security_mod.

    So what to do know? Any advice? I need that slider and i need a e-commerce plugin and i like woocommerce one.

    thank you

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author James Koster

    (@jameskoster)

    There’s documentation on this over here: http://docs.woothemes.com/document/jquery-cookie-fails-to-load/

    Hi,

    thanks for replying!

    Before asking the host to do the update, could you say why this woocommerce “conflict” with outdated security_mod affect a feature of the theme (image slider) and not woocommerce itself?

    thanks

    thomas

    Hi,

    I’m having the same problem with woocommerce “server responded with a status of 406 (Not Acceptable)”.
    I tried to resolve it via plugin in download link, but could you, please, tell me where to place “woocommerce-jquery-cookie-fix.php” file or where do I need to copy it’s code?

    Thanks in advance,
    Vojislav

    Simply install zip as any other WordPress plugin (via WP admin – Plugins / Add New )

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with a theme, woocommerce and security_mod’ is closed to new replies.