Support » Plugin: Postman SMTP Mailer/Email Log » Conflict When used in conjunction with "Advanced Access Manager" by Vasyl Martyn

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jason Hendriks

    (@jasonhendriks)

    Sorry it’s not working for you Josh! I will install Advanced Access Manager on my dev machine and see what fix I can come up with.

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Hi Josh. I have installed AAM (2.8.5) with Postman (1.5.5) and I am unable to reproduce the problem.

    I haven’t given up though, I can imagine what might be causing the issue in your system, and I will try to also imagine a solution 😉

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Hi Jason,

    Odd you cannot reproduce. The server this is on utilizes PHP 5.4

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    It’s possible you have a unique configuration in AAM that is causing it load the particular part of Zend that is conflicting with Postman. I only activated AAM, I didn’t really give it much to do.

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Josh, please delete your copy of Postman and manually install Postman v1.5.6-zend-fix.zip

    Let me know if it is 100% able to send a message for you. Many, many files had to change to make this fix, so I hope nothing broke :-/

    Tested in both the problem environment as well as an environment where it worked before.. both seem to work flawlessly. THANK YOU!!!!

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Excellent news, my friend. Thank-you for using Postman.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Conflict When used in conjunction with "Advanced Access Manager" by Vasyl Martyn’ is closed to new replies.