Support » Plugin: Essential Addons for Elementor » Conflict last Versión with View details plugins page

  • Resolved sermalefico

    (@sermalefico)


    I roll back to Versión 2.9.0 because with the last version when going to plugins page and click in view details of a plugin now open wrong page (open the same page in the popup) and apear this message in the chrome console

    wp-polyfill.min.js?ver=7.0.0:1 @babel/polyfill is loaded more than once on this page. This is probably not desirable/intended and may have consequences if different versions of the polyfills are applied sequentially. If you do need to load the polyfill more than once, use @babel/polyfill/noConflict instead to bypass the warning.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict last Versión with View details plugins page’ is closed to new replies.