Support » Plugin: Event post » Conflict Event post/Nextgen gallery

  • Hi,
    I’m using event post in my web site. Very convenient…
    But I’m using also Nextgen gallery. And there is an issue.

    In Guttenberg OR classic editor, it’s possible to insert a gallery. There is a next gen gallery button with a script which create a shortcode. But when Event post is active, the script is not converted in shortcode, and in the text mode, instead of having the nextgen gallery, there is the script. If I desactivate Event post, the shortcode is OK.

    What do you think about that ? It’s quite a problem and as I have a lot of galleries, I would’nt like to find an alternative to Event post wich I like a lot…

    Laurent

Viewing 1 replies (of 1 total)
  • To add information, I just spent 2 hours of test, with all significant configurations :

    1/ NextGen Gallery + Classic editor – Event post + All other extensions = OK
    2/ NextGen Gallery – Classic editor + Event post + All other extensions = OK
    3/ NextGen Gallery + Classic editor + Event post + All other extensions = NO
    4/ NextGen Gallery + Classic editor + Event post – All other extensions = NO

    So it seems that there is a change compared with my first problem : now, every thing is find with Gutenberg. You must have updated Event post for Gutenberg. It’s only when Classic editor is activated that NextGen gallery placeholder doesn’t generate the shortcode.

    But my problem still exist : the placeholder in guttengerg is not very clear. In classical editor, it look like a grey widget, clearly identified. But in Gutenberg, looks like the CCS is not working so the widget seems to be a simple text. Confusing…
    But over all, the persons who manage the website are not at all into Gutenberg. Using Classic Editor was a real chance to keep going as usual…

    So Event post shouldn’t be also Classic Editor compatible ?

    Laurent

Viewing 1 replies (of 1 total)
  • The topic ‘Conflict Event post/Nextgen gallery’ is closed to new replies.