WordPress.org

Support

Support » Plugins and Hacks » conflict between Slideshow plugin and alo esay mail newsletter

conflict between Slideshow plugin and alo esay mail newsletter

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi, there is an issue in easymail js enqueue, so sometimes these conflicts happen. I’m working on it and I’ll release to fix it soon.
    For now you can go in Newsletters > Settings > tab Newlstter, and try one of other options in Method of creation of the recipient list (e.g. the 2nd, only plugin files usually works).

    Thanks so much for your help.

    I have another problem since the last upgrade of your nice plugin. In the newsletter the apostrophes ‘ won’t appear, but are replaced with symbols. We use apostrophes quite often in french, so this is a problem for me.
    Of course, I could go back to the previous version of the plugin, when I did not have this problem, but this is not a solution in the long run.
    Any idea what could cause this ?

    About apostrophes, I don’t think there were changes from 2.4.13 to 2.4.14 that could affect the newsletter text, but I have to search into code to be sure, I’ll investigate about it.
    Are you using an html theme for your newsletters? Did you change it? Maybe the issue depends on html theme (e.g. the head tag should always have: <meta content="text/html; charset=utf-8" http-equiv="Content-Type" />).

    yes I am using an HTML template, I just changed lightly one of yours (colours and the like) and the meta is Okay.
    We had been using this theme for a while before this problem arose, so well, I don’t know what to check next.

    thanks for your help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘conflict between Slideshow plugin and alo esay mail newsletter’ is closed to new replies.
Skip to toolbar