WordPress.org

Support

Support » Plugins and Hacks » conflict between e commerce plugins

conflict between e commerce plugins

  • after using “simple paypal plugin” as my eCommerce plugin, I want now to change it for other, more complicated plugin “woocomece”, but after I instilled the new plugin, it didnt work well, if I want to see a preview of a product, it just not working well, all the page is a mess
    from what I heard its because other eCommerce plugin already installed with many products added, so the only option and solution is to delete the first plugin to make the second work.

    anyone had the same issue? any suggestions what to do?

    Thanks!

  • The topic ‘conflict between e commerce plugins’ is closed to new replies.