Support » Plugin: CryptX » Conflict between CryptX, Social Warfare, and Elementor Pro

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ralf Weber

    (@d3395)

    Hi Daniel,

    can you provide me a link to a page, where I can see the problem?
    This seems to be a strange combination of problems.

    Kind regards
    Ralf

    Thread Starter Daniel J. Lewis

    (@djosephdesign)

    At this time, I can’t. But there were no console errors.

    I tried other email-address-encryption plugins and saw even worse problems, sometimes without Social Warfare.

    I also tried different settings through all of CryptX and couldn’t make it stop breaking the page, except for that “Content” setting which, of course, means it’s not processing any of the content.

    Thread Starter Daniel J. Lewis

    (@djosephdesign)

    The URL where it was happening was https://theaudacitytopodcast.com/pm19, but I’ve since switched to a different email-address-encoding plugin.

    Plugin Author Ralf Weber

    (@d3395)

    OK. but can you provide me the HTML source code of the problem page, so that I can look at it?

    Thread Starter Daniel J. Lewis

    (@djosephdesign)

    Plugin Author Ralf Weber

    (@d3395)

    Hi Daniel,

    thanks for the code. I looked at it, but I can’t see anything that seems to bee changed by CryptX. Is this code from the page with the missing parts and all involved plugins activated?

    Ralf

    Plugin Author Ralf Weber

    (@d3395)

    Hi, I’m again. Are you able to save the page as a webarchive, so that I will have all the CSS and Javascript that is loaded by the page too. I think it’s more a CSS problem/conflict than a bug in one of the plugins.

    If you don’t want to “publish” all the data, you can mail me the zipped webarchive to me: ralf@weber-nrw.de

    Thanks.

    Ralf

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Conflict between CryptX, Social Warfare, and Elementor Pro’ is closed to new replies.