Support » Plugin: WP eCommerce » Conflict between 3.8.9.1 and JetPack

  • Resolved ghostrose333

    (@ghostrose333)


    I just updated WP e-commence to 3.8.9.1, and now I get a Not Found message when bringing up the Products Page. I went through my plugins and discovered that it’s conflicting with WordPress’s JetPack plugin. Obviously I can disable the JetPack plugin to make e-commerce work, but wanted to mention it, since JetPack is a pretty popular plugin and other might be having the same issue. 🙂

    http://wordpress.org/extend/plugins/wp-e-commerce/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have run across the same problem. If Jetpack is activated none of the products show up in the store. I do use the Jetpack plugin. Please let me know when/if there is a fix. Thanks.

    I also have same problem.
    Asked my host for problem, he says jetpack runs with cgi mode, with fastcgi mode you cannot connect.
    I didnt try to turn my settings (I will ask host to change mode from fastcgi to cgi). maybe we get a solution.

    I have uninstalled jetpack 2.0, and installed jetpack 1.9.2 version.

    then I deactivated all plugins (including wp e-commerce).
    Activated jetpack 1.9.2, autoritized it.

    Activated wp e-commerce then,
    Activated all other plugins.

    Now I can see products page and can use jetpack.

    Turning jetp(b)ack solved for now.
    (I dont think to try other solution)

    Thanks weroman. I will roll back as well until they fix. Thanks.

    This has been resolved in recent releases of WP e-Commerce. Please update to the latest release.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Conflict between 3.8.9.1 and JetPack’ is closed to new replies.