Support » Plugin: User Role Editor » Conflict

  • Hi curious if there are any known plugin or theme conflicts with this?

    Using Nueva theme with Woocommerce.

Viewing 1 replies (of 1 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    URE is compatible with WooCommerce. There are no any reports from URE users about problems with Nueva theme. So I have no data about this. If it’s compatible with WordPress it’s probably compatible with URE.

Viewing 1 replies (of 1 total)
  • The topic ‘Conflict’ is closed to new replies.