Support » Plugin: Afterpay Gateway for WooCommerce » Conflice preventing checkout

  • Resolved johnc1979

    (@johnc1979)


    Hi,

    I’m seeing a possible conflict with this plugin and Yoast SEO and Divi. When Yoast is active and someone tries to checkout with afterpay the server sends a 500 response code. the reference in the log is for the new Divi woocommerce module, yet deactivating Yoast solves the problem.

    I tried contacting both ELegant Themes and Yoast with no luck. Elegant Themes were more sympathetic to the problem but insisted it was not their end. Yoast simply had no interest.

    This problem only affects sites with Divi and Yoast and only affects the afterpay gateway. Due to the fact that sales don’t process while it’s active, the best I can do is activate it at a time when someone is available to view it, or if your developers can install Divi,m Yoast and afterpay and test the error

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Afterpay

    (@afterpayit)

    Hi @johnc1979,

    Thank you for your message.

    This is a known challenge affecting websites that use the Divi theme builder from version 3.29.3. It was addressed by Elegant Themes in the 4.0 release of the Divi theme.

    Please engage your web development team to perform any necessary backups and then update to the latest version of the Divi theme.

    If this advice does not pertain to the specific challenge experienced, or for further assistance with the Afterpay integration on your individual website, please submit a dedicated support request from the Afterpay Help Centre here:

    A team member will then reach out to you within 1 business day.

    Thank you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.