Support » Plugin: azurecurve Series Index » Confirming proper use

  • Resolved mclsm

    (@mclsm)


    I’m trying to determine whether my inability to make the plugin work is due to user error or the fact that I’m trying it on WP4.0.

    My short code is [series-index series=”Test Series” series position=”X”] where X is a number. From that I was expecting to see a list with “Test Series” as the header and the individual page titles listed below as links. What I get is the toggled heading which I can control with heading=”xxxx” but nothing else. At one point in my attempts I did see the list header, but that has now disappeared in the midst of testing, not to be seen again!

    Any thoughts? Thank you.

    https://wordpress.org/plugins/azurecurve-series-index/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author azurecurve

    (@azurecurve)

    WP4 is fully compatible; I just haven’t had time to update supported version number. Will sort this weekend.

    Simplest use of the shortcode is to add [series-index] to your post.

    The Series and SeriesPos are custom fields you add to each post in the series. You might need to enable Custom Fields via the Screen Options drop down on the posts page to be able to add the custom fielsd.

    Hi, could you please post a screenshot.I don’t have any custom fields that look like they are connected to your plugin.

    Maybe I am to stupid to understand this. How do they look like ?
    I have added [series-index] to 2 posts and I can see “Click to show hide series index” on both. That is pretty much all.

    I use wp 4.1. Any help would be highly appreciated.

    tks

    Kosta

    Plugin Author azurecurve

    (@azurecurve)

    Hi icewalker,

    Check out the: screenshots (I’ve added three new ones).

    You need to add two custom fields to your posts: Series and Series Position. This is what tells the plugin which posts to include.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Confirming proper use’ is closed to new replies.