Support » Plugins and Hacks » Magic Action Box » [Resolved] Confirmation message not showing

[Resolved] Confirmation message not showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ryann Micua


    Hi, does using Wysija alone work? When I checked your website, I saw a few javascript errors. This is why the confirmation message isn’t showing up.

    Yep, with Wysija alone it does work. What javascripts should I fix? I’m sorry, but I have no coding knowledge 🙁

    Plugin Author Ryann Micua


    wysija alone probably works because it’s own scripts are loaded *before* the javascript errors can show up. MAB scripts unfortunately comes *after* the javascript errors.

    Also, I see 2 jquery libraries are being loaded. One is version 1.10+ and is loaded by wordpress itself. Another one is very old – 1.3+ – and is loaded by the theme.

    You may want to start from there. Contact the theme’s author.

    I’m going to change the website theme in the next month, buying a new one that should fix the problem. For now, I’ll contact the current theme developer and see what he can do for me. Thanks a lot for your support, I’ll let you know as soon as it will be fixed.
    Happy Holidays!

    Hello, I’m back!
    So, I asked the theme developer for the new jquery file and I uploaded it to my theme, but the confirmation message still doesn’t show up. He also told me that he tried the plugin using a test site with wp 3.8 + twenty fourteen theme and is having the very same problem.
    Do you have any clues?
    Thanks again.

    Plugin Author Ryann Micua


    Check this out http://i41.tinypic.com/10prg28.png

    screenshot of my test site (local) wp3.8 twentyfourteen theme with wysija and magic action box in the sidebar widget. works 😉

    in any case, I’m still seeing javascript errors on your website. see this: http://tinypic.com/r/2d9w8oz/5

    and still the same old jquery script loaded by the theme.

    Thanks for your hints Ryann, I should definitely change theme as I don’t think my problems will be solved until then 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Confirmation message not showing’ is closed to new replies.
Skip to toolbar