[resolved] Confirmation after Release Candidate (2 posts)

  1. tyler_v2
    Posted 1 year ago #

    I was using the 3.8 release candidate on my live site with the WordPress Beta plug-in. I felt that since 3.8 was in release candidate state it was safe for the live site. On the day of release of 3.8 my site was automatically upgraded to the 3.9 alpha. Not sure if it would be safe to rollback to 3.8 because of database changes, I have been forced to run the 3.9 alpha along with many bugs along the way. Thankfully nothing that really brought my site down has yet been encountered. I was wondering if instead of immediately upgraded someone to alpha version there should be a re-conformation so to speak. It didn't even give me time to deactivate the beta plug-in.

  2. Once you get on the RC/Beta/Alpha train, you kinda stay on it.

    However if you were to install 3.8.1 on top of the files you already have, AND remove the plugin, you should be fine going forward.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.