Support » Plugin: Adminimize » Configuring Adminimize for sub-sites

  • I am using it on a multisite installation . It is working pretty well on main site .But on sub-sites it is showing an error :

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/…/public_html/wp-content/plugins/adminimize/adminimize.php on line

    I wanted to use it network wide and the adminimize configuration should be apply for all the sub-sites .SO Am I need to make it “Network activate” or Do I need to use the plugin like “network wide options” to activate it to network wide?

    Does any body have Idea on implementing adminimize to network wide subsites? I should also have ability to make some modifications only to a particular sub-site.

    Thanks !

Viewing 6 replies - 1 through 6 (of 6 total)
  • you need to go to the settings for adminimize, choose the ‘deinstall’ option to remove the settings in the database, and it should clear up that error message. Unfortunately you’ll need to redo all of your settings, but you could export them beforehand.

    nevermind, i have the same problem and can’t seem to get rid of it as well. says the error is on line 801 🙁

    actually, I was making these changes for the ‘editor’ role, and what I noticed is that while logged in as an ‘editor’, they don’t see the error message, so I’m ok with that 🙂

    What if if we ignore the error message ? Do we miss something if the error exists ?It is a multisite installation and for every sub-site the error appears .

    Thanks !

    I’m not sure, but I agree that I’d like to not have these errors. I had it corrected earlier, then I think I updated the plugin and messed around with some settings, and it came back 🙁

    I see

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Configuring Adminimize for sub-sites’ is closed to new replies.