WordPress.org

Support

Support » How-To and Troubleshooting » Configured WP but domain page is blank

Configured WP but domain page is blank

  • I’ve reasonably new to WP, though now seem adept enough to check a site on a local server and now with my own domain (tarumatu.com). I recently had a problem where my i didnt realise the username i’d chosen couldnt be changed. So i changed my username, set everything up again as some changes had to be made anyway. The problem is i’m logged into the dashboard, can make all the necessary alterations, but when i click on my domain’s address (tarumatu.com) i get a completely blank page. I thought it might be the theme, so i activated another, same problem. I’ve checked the settings page, against WordPress address(URL) and Site address (URL) i’ve put http://tarumatu.com. My database has been set up on Cpanel, and it must be ok as i wouldnt be able to use WP? So i cant think what the problem is, can anyone help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Please try to deactivate all plugins and go back to default theme.
    If that does not help, reupload all wordpress files and folders (still plugins deactivated) and try the default theme.
    the page is blank because wordpress grabs some EMPTY index.php or index.html file.

    Please check also for nested folders in your theme directory.

    Thanks krembo99, i’ll give it a go.

    Tried exactly what you mentioned, still the same problem. I found some index.php files in the theme and plugin folder, removed them. Tried the default theme, no plugins active.

    Checked PHPMyadmin and there are no plugins active.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Configured WP but domain page is blank’ is closed to new replies.
Skip to toolbar