Configure vsftpd on localhost Fedora for adding themes and plugins (2 posts)

  1. David M.
    Posted 4 years ago #

    Hi. First post here.

    I have exactly the same problem as this thread with no responses

    I have a localhost on Fedora. When I try to add/erase plugins or themes, it asks for FTP credentials. I input them and I get either one of these two messages: error connecting to server, check configuration; wrong password for that user.

    I have tried both the root Fedora user and the standard user I am running at the moment. In vsftpd.conf I have local_enable=YES and anonymous_enable=YES.

    I have tried to create a new user for FTP with: useradd ftpuser -d /var/www/sites/wordpress. It answers that the directory cannot be created.

    I know that the problem is not related to SELinux, since it's set to permissive now.

    Any suggestions please?

  2. David M.
    Posted 4 years ago #

    I add that I both put my main user in /etc/vsftpd/user_list and commented root in /etc/vsftpd/ftpusers. No difference.

Topic Closed

This topic has been closed to new replies.

About this Topic