Support » Plugin: Event Registration » Configure settings not saving

  • Resolved Kinza.Sutton

    (@kinzasutton)


    I have the plug-in installed and working with a multilingual plug-in. Regsitration is working but the confirmation email following registration is not. Upon investigation, I found that the configuration settings were not saving – and are completley blank. I’ve tried a few times to update but with the same result. Any hints please? Thanks

    http://wordpress.org/plugins/event-registration/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Radices

    (@radices)

    If you have a bad or corrupted character in the email body it causes the settings to be wiped (not saved) as they are all serialized in the options table. Try creating a fresh confirmation email.

    My changes aren’t being saved at all; when I click on the “Update Configuration Settings” button, nothing happens. Any ideas?

    I tried to change the confirmation email, which was the default example, but it still wouldn’t allow me to save any changes.

    How was this resolved?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Configure settings not saving’ is closed to new replies.