Support » Plugin: SlidersPack - All In One Image/Post Slider » Configuration is not working

  • Resolved aracifcarvalho

    (@aracifcarvalho)


    Hy,
    I hope you can help me.
    I am trying to configure the Owl Slider/Carousel 2 slider but is not working.
    The size of images is the same no matter if I change for large or thumbnail.
    It is market pagination false but keep showing prev next bottom.
    I already use Owl Slider/Carousel 2 for others sites with he same theme Unwind, and works fine.
    I have no idea what is wrong.
    Thanks for your attention,
    Regards,
    Araci

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor Ketan Patel

    (@patelketan)

    Hello,

    Thanks for informing me.

    Sorry for the inconvenience, our technical team will fix that issue in the next update very soon.

    You add a temporary solution.
    Please go to your Admin Panel->Appearance->Customize->Additional CSS.
    Please put below CSS in the “Additional CSS” section.

    .wp-spaios-slider-wrap .owl-nav.disabled { display: none !important; }

    Please let me know if you have any other queries.

    Thanks,

    Thread Starter aracifcarvalho

    (@aracifcarvalho)

    Thanks Ketan
    But it doesn’t work. I add the code in additional css but the configuration still have the same problems:
    – The number of sliders (5) is the same no matter how many I choose
    – the pagination false – keep showing pev and next bottos
    – the syze medium or thumbnail – doesn’t work too.

    Sorry

    Plugin Contributor Ketan Patel

    (@patelketan)

    Hello,

    Please try the previous CSS your theme style.php file below add(wp-content->themes->your theme->style.css ).
    Our technical team check and solve your issue and inform very soon.

    Thanks,

    Thread Starter aracifcarvalho

    (@aracifcarvalho)

    Please,
    let me know when you fix the problem ok?
    thanks for your attention,
    I love this plugin
    regards
    Araci

    Plugin Contributor Ketan Patel

    (@patelketan)

    Hello,
    We are check the issue and inform you very soon about this plugin update.
    Thanks,

    Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @aracifcarvalho

    I checked the plugin and everything is working fine. I also changed the image size and its also working.

    Please make sure “Auto Width Mode” set to “false” if you are using “Slide To Show”

    Please let me know if there is anything.

    Thread Starter aracifcarvalho

    (@aracifcarvalho)

    Hy
    Thanks for your attention, but it keep out of control.
    Below is how it is configured:

    Slider Media Size large

    Arrow False

    Pagination False

    Autoplay True

    Autoplay Speed 8000

    Duration of transition between slides (in ms).
    Loop True

    Caption False

    Link Target Blank

    Fancy Box Enable False

    Parameters For Owl Slider
    Slide To Show 4

    The number of slides to be shown.
    Slide To Show in iPad

    Number of slides per view in iPad.
    Slide To Show in Tablet

    Number of slides per view in Tablet.
    Slide To Show in Mobile

    Number of slides per view in Mobile.
    Slide To Scroll 2

    Set slide to scroll at a time. Useful to use with “Number of Slides to be Shown” > 1
    Slide margin 1

    Margin between each slide. eg. 5
    Left – Right Padding

    padding from left and right for slider. eg. 30
    Start Slide

    Starting slide index. eg. 3
    Center Mode true
    Enable center mode for slider

    Auto Width Mode False

    Auto height False

    Enable Free Drag ModeFalse

    RTL False
    Include RTL for RTL website

    Link website: https://sites.arq.ufmg.br/tau/labcon/

    Help me please!

    Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @aracifcarvalho

    Please update the plugin to Version 1.15.1

    Thread Starter aracifcarvalho

    (@aracifcarvalho)

    Thanks, it worked.
    The only problem now is the size.
    Doesn1t matter if I configure thumbnail, medium or large, And if I configure Auto Width Mode false, become a mess.
    Please, don´t give up

    Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @aracifcarvalho

    I checked everything and its working fine.. Image size also working.. I also checked your website and its looking good.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Configuration is not working’ is closed to new replies.