Support » Fixing WordPress » Configuration catastrope

  • My problem started when I installed my site, but I figured out how to make it work through configurations not realizing what a mess I was getting myself into. Today I tried to correct the problem and now the site isn’t working properly (I think the site is not seeing the theme or css, but the content and navigation is there). I tried to remember all the changes I made today to get it back to working and I think I did, but it’s still not working.

    The site domain name is which should direct to but you can see it’s not working right.

    Any help would be appreciated.

    The long story:

    When I installed the site, I already had a directory set up for the domain name (housesale), but since I installed using Fantastico, it asked me to create a new directory for the installation. It’s on a shared host, so I didn’t want to mess anything up. Since I had the extra directory (wp), I used it in the configuration in the general setting using a different WordPress Address ( and Site Address (, not realizing that I was setting up yet another directory that I didn’t want (another wp in the root).

    When the site was all set up, I wanted the domain name to resolve to the actual site, so I set the htaccess file to make that happen (RewriteBase /wp/). It was working fine, but it looked like a redirect instead of the actual domain name which I thought would be a problem when listing the site.

    Not realizing the general settings file was causing a problem, I tried resetting my domain name in the addons in the cpanel and I tried resetting the htaccess, the root directory (renaming the wp folder in the housesale folder & moving the wp folder from the root inside the housesale folder), and finally the general settings. All of these things just made the problem worse, so I tried working backward so everything would be the way it was originally – put all directories in original locations (I know the right ones are in the original locations because the files inside are different between the two wp folders), reset the addon domain, reset the htaccess (since there is more than one, I tried different settings on each and left what makes the site not have a 404 error), and reset the general settings. But the site is still not working properly.

    Maybe I could somehow start over while still keeping the database and basic web site without starting over to create it?

Viewing 1 replies (of 1 total)
  • Well, my backtracking really did fix it. I think the browser I was using was not resolving the site right. I’d like to make my site resolve to the domain name. What’s the easiest way, under the circumstances, to make it work?

Viewing 1 replies (of 1 total)
  • The topic ‘Configuration catastrope’ is closed to new replies.