Support » Plugins and Hacks » Configuration


Viewing 3 replies - 1 through 3 (of 3 total)
  • Second question, I’m triyng to update the plugin from the plugins list but it says I’m not authorized why I should be. Do I have to manually delete and install the plugin again each time there is a new release?

    Please anybody answer, it becomes really frustrating when you pay to get a service and you get no answer to the questions.

    Hi there, to the second question: you propably bought the cheapest bundle, with upgrade only within the first 5 days… i think, that’s why you get the errormessage. but you can switch off the upgrade-notice, by checking ‘deactivate the upgrade-message’-checkbox under settings -> Encyclopedia…

    did you find a solution to the image-problem? i have some issues with that as well… is there a way to select a featured image for a term?

    thanks in advance

    “upgrade only within the first 5 days”?? seriously??

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Configuration’ is closed to new replies.