Support » Plugin: Conditional Menus » Conditional Menu not working on some pages

  • Hello,

    thanks alot for you fine and free plugin!

    I use the Divi-Builder and hope, this is not the problem.

    On the top of my page I have the secondary menu which should show on most pages an if shown is always the same. Below that I have several different menus in the main-menu-position, which show on different pages. All my conditions are selections of pages.

    Everything works perfect with one exeption: on the page: “/so-funktionierts” none of the menus are showing, no matter what settings I choose.

    Because I just develope this site, it has a password protection. If you want to see the page I will send you the username and the passwort. But I would prefer not to post it her. Also I could create an account for the backend for you if it helps.

    Since I really like this plugin I hope you can help me.

    Thank you in advance!

    Best regards
    David Koetter

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author themifyme

    (@themifyme)

    Hi David,

    The Conditional Menus plugin can not work with menus built with a page builder or in custom areas, it can only work on the default WordPress menu, but if you can remove the password protection from your site we can check.

    Thread Starter davidkoetter

    (@davidkoetter)

    Hi,

    I really don´t want to remove the password. This will be a relaunch for a website that already ranks very good for a lot of important keywords and I was told it is very important to have it protected like this to make absolutely sure google can´t crawl it and might have duplicate content issues. But I made a new account for you. Is this ok for you?

    Username: themifyme
    Password: thanksforhelping

    Again: Thanks alot!

    Plugin Author themifyme

    (@themifyme)

    Hi,

    It is not recommended to post access on the forum, if you can, please edit your reply and remove it from your message.

    How I see on the /so-funktionierts page you have the header completely removed, that may be a setting of your theme, please get in touch with your Theme’s developer if you are not sure how it was removed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.