• Resolved simonmissaghi

    (@simonmissaghi)


    Hello @nasirahmed

    Thanks for this plugin ! Pretty useful.

    Do we need the pro version to be able to add conditional logic ?

    I’m currently using Version 1.29.0 with WP Version 5.5

    I only have a dropdown with “Any” and “All” and I’m not able to add anything clicking on the button.

    The dropdown works well but I would like to specify the acceptance.

    Thanks for your help,

    Simon

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nasir Ahmed

    (@nasirahmed)

    Hello,

    You don’t need PRO. It’s a known bug if you are trying to add conditional logic on edit integration page, will be fixed soon. For now please create a new integration and add logic and then save integration.

    Hello @nasirahmed,
    Thanks for your answer.

    That’s what I did.

    Thanks for your help !

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.