Support » Theme: Customizr » concerns about WordPress 5.9

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author Nick

    (@nikeo)

    Hello,
    Thanks for opening this topic. Nothing to worry about with WP 5.9, Customizr theme will continue to run perfectly fine. WP 5.9 will introduce full site editing for themes designed specifically for the new block editor. The classic editor will be supported without any problem, and for a long time.

    Thread Starter andrew55

    (@andrew55)

    That’s great news. Thank you for the clarification and for making/developing such a great theme.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.