Support » Plugin: LiteSpeed Cache » composite product page doesn’t shown in first time

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please provide the report number ?

    You can get it in Toolbox —> Report , and click “sent to LiteSpeed”

    Best regards,

    Hello,

    It is here.

    Report number: SJOTQBFB

    Report date: 07/20/2020 04:44:19

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please try export your current setting , then reset to default , purge all , and see how it goes ? I suspect might be some optimization options caused trouble.

    Best regards,

    it works with default settings.
    It also works with autoptimize plugin.

    but when i set page Page Optimization setting it become not available.

    What you can suggest?

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Now import back your exported setting

    try disable JS combine and CSS combine , JS minify and CSS minify , purge all

    and see how it goes

    Best regards,

    And if i use with default settings then my gtmetrix.com score is very low.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please check my previous reply

    Best regards,

    I uploaded old settings.
    disabled JS combine and CSS combine , JS minify and CSS minify , purge all

    same problem.
    I tried chrome and firefox. Also android chrome.

    All of them didn’t show in first try.
    But showed after refresh.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Try re-import again , disable Instant Click , purge all , see how it goes.

    Best regards,

    same issue,
    It doesn’t come in first time, but come after refresh.

    I leave the page come back again and same issue happens again.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    What about “Font Display Optimization” , try set it default , purge all , see how it goes

    If it still not working , then I have no clue which feature causes it , you may need to do it in old-fashion way , by disable options one by one , to narrow down which one

    you can disable them tab to tab , that way will help you locate which one faster.

    Best regards,

    I reset everything and did each settings one by one.
    After each change, purged cache and try.

    It is OK for now.
    Let’s see.

    Thanks for try.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please keep us posted if you find the option that cause the issue.

    Best regards,

    I couldn’t understand which settings exactly.
    I stopped when i am OK 🙂

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I’m sorry ?

    Best regards,

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.