• Resolved lauraslpmommy

    (@lauraslpmommy)


    I use the email subscribers plugin to email newsletters to my subscribers. I recently have been trying to compose a new email, and though it says “template saved” when I go to the “send email” tab and attempt to send the email, it is not showing up as a saved template from the drop down list.

    Please help!

    Laura

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Icegram

    (@icegram)

    Hi @lauraslpmommy,

    Send Email tab shows only static templates. So make sure that you have created Static template and then check in Send Email tab.

    I have the same problem. The template saving system is fickle. I do nothing differently, except pass time, and after a few unsuccessful attempts, the template will finally saved and it will load in the “compose” section as I saved it.

    Plugin Author Icegram

    (@icegram)

    Hi @johncoleman83,

    As per WordPress forum welcome, please post your own topic.

    after a few unsuccessful attempts, the template will finally saved and it will load in the “compose” section as I saved it.

    Could be a conflict with any other plugin. Keep only Email Subscribers plugin active and than have a check.

    It may have been because I copied an emoji into the e-mail template? Does that impact the plugin? 😮 When I removed the emoji, the template didn’t have saving issues anymore. I’m not too concerned now because it does function very good! I’d give it 5 stars!

    • This reply was modified 4 years, 2 months ago by johncoleman83.
    Plugin Author Icegram

    (@icegram)

    Hi @johncoleman83,

    Emoji could be the cause. Which WordPress version you are on? And which set of emojis you are using?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Compose email not saving as a template’ is closed to new replies.