Support » Plugin: Pods - Custom Content Types and Fields » Components missing with some plugins active

  • Resolved Carlos Longarela

    (@carloslongarela)


    Hi, I’m checking Pods in several test sites, and I view that if some plugins are active, Pods Components are missing, only components are present (Builder Integration, Migrate: Import from the Custom Post Type UI plugin, Migrate: Packages). I saw that:

    If I activate Envato Market plugin or Event Calendar WD and then I clear Pods cache, only that three components are available. When I deactivate both and Clear Pods Cache, all 12 components are available.

    I think that the problem also happens with some other plugins because I see that problem in other sites (I’ll check for the guilty).

    Any help to fix this will be welcome.

    Thanks in advance, Carlos Longarela.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jory Hogeveen

    (@keraweb)

    Hi @carloslongarela
    Sorry for my late reply.
    Unfortunately I cannot reproduce this behavior. Could you provide us with more info about your installation?

    Plugin Author Jim True

    (@jimtrue)

    We haven’t heard from you on this issue in over 2 weeks, so we’re going to have to assume that you are no longer experiencing this issue.

    We’re closing the ticket. If you are still having an issue, please open a new forum post.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.