• Resolved lopaopals

    (@lopaopals)


    Firstly, I know it was stupid, I had 2 hours sleep and I wasn’t thinking straight.

    I went to add a www in the general settings url section. I noticed that instead of my url being [ redundant link removed ] there was an extra suffix after the opals. It was something like http://lopa-opals.something.com.au, thing is, I can’t remember what the suffix was and I deleted.

    Here’s what makes it complicated (to me):

    1. My domain was bought through GoDaddy
    2. My hosting’s through Hostinger
    3. Working on this through wordpress, have the simple SLS plugin installed, I think it’s called, if that makes any difference
    4. I hadn’t pointed my hosting to the wordpress version of my website yet because i was using a shopify free trial to get it up and running quicker with the idea to transfer it in a few days when it was ready, BUT I had hooked up my domain to the page, just not pointed it

    Now nothing works. I tried going to Hostinger and pointing it to the website properly, checked phpMyAdmin and my url and home are http://www.lopa-opals.com.au so i’m guessing i’m supposed to point it back to the original suffix, but what is it?! I don’t know why it changed the url in the first place, is it cause it was a preview page?

    Been working on this for hours, all of this could’ve been avoided if i just noted down the original url before i changed it, i can’t believe i did this.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Disable the sample SSL plugin (append .disabled to the name of the directory of the plugin) and check your SSL certificate. Mostly likely it is server configuration issue related to the SSL certificate.

    Thread Starter lopaopals

    (@lopaopals)

    Thanks so much, indeed it was an issue with both the name and SSL, thanks 😀

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘COMPLICATED issue with URL’ is closed to new replies.