WordPress.org

Support

Support » Miscellaneous » Completely shut myself out …

Completely shut myself out …

  • I had the enable sending referrers problem that someone else described. I went into my general options as someone suggested and changed the options. Now I think I might have stopped my inability to log in to my own blog – because I can’t log in any more! Any time I go to my blog to log in I get the message that the page isn’t found.
    I am desperate for help – any assistance dearly appreciated!!!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Do you happen to recall what you changed? Would be rather helpful…

    I just unticked the boxes saying it is necessary for someone to register to comment, etc.
    I can’t remember completely as I just can’t get into my site admin again to have a look again.
    Sorry.

    I’ve checked out a few of the other threads but they aren’t very helpful – very technical. You’ll have to dumb it down for me.
    I can bring up my login page, but as soon as I log in, there is a message that the page isn’t found – so I can’t get back into my dashboard at all.

    I’ve also noticed that whenever I click on any of the links from the main blog, I am not moved to the new link.

    I forgot to mention – my theme is not working either.

    Uh, can we get a link to the blog maybe? So we could see it for ourselves.. 😉

    spencerp

    Sure – it’s moiby.id.au. Thanks in advance!

    Oh I should point out that it will move to links to other blogs, and to my gallery, but not archives, comments, etc.
    Thanks again.

    I’m going to guess that you changed the URL values at Options -> General. If I had to guess further, I’d say you forgot to include http:// at the beginning of those two URLs.

    If that’s the case, this tutorial will help you out.

    Sorry – can you point me to where the tutorial is? Thanks 🙂

    Doh. Apparently I’m more senile today than I was yesterday. Here’s the link I meant to include…

    http://www.tamba2.org.uk/wordpress/site-url/

    Apologies.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Completely shut myself out …’ is closed to new replies.