Support » Installing WordPress » Completely New, Unable to Install, 404 Not Found Issue

  • Resolved ryanghills


    I tried to find help in the other 404 thread, but still haven’t been able to get it going.

    Ok so here is what I have done so far:

    Purchased the domain name from 1+1
    Hosting through Laughing Squid.
    Purchased the name and started hosting the site about 2 months ago, but was not able to get started until now.

    Followed the instructions verbatim on the Laughing Squid web page for using an FTP, Creating a Database and Installing WordPress.

    I am using FileZilla. Host: correct user name and password and port. It will not allow me to connect using I am not sure if this is something that will happen after I install WordPress or not, I am a little confused about this.

    I tried renaming the index.html then deleted it as a possible solution. I am not sure if this has any effect. I also deleted, re-downloaded, then re-uploaded and went through the entire install process as explained in the tutorial on Laughing Squid as a possible workaround.

    When trying to bring up it takes me to the page that says the web site name has been registered. It does not redirect me to and when I enter that URL it takes me to an Error 404 page.

    Hope this isn’t too long, thanks for the help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Ryan,

    Your problem is your nameservers at your domain registrar 1&1 are pointing at their hosting servers and not at Laughing Squid–

    created: 29-May-2010
    last-changed: 29-May-2010
    registration-expiration: 29-May-2011


    You’ll want to find out what they should be from LS and change them at 1&1 to the values LS gives you, then it will take 24-48 hours for those changes to propagate across the web.




    Forum Moderator

    It will not allow me to connect using

    Try using Otherwise, contact your hosts for support.

    Hey Marty and esmi,

    Thanks for the help. I am a little bit confused though. Where exactly do I change my nserver? I’m guessing that this is the same thing as my DNS, which I have now changed to what LS sent me,

    Is this correct? I am also guessing that because the (DNS) logo in my 1&1 control panel is red that this means that it has not been approved like you said earlier, Marty.

    As for trying to use the, I have tried that. For some reason in these fourms it changes this by adding a http:// to the beginning of it. I am going to contact the LS help desk.

    I guess the next step is to wait for 24-48ish hours and see if changing the DNS works.

    Again, thanks for the help.

    Hey Ryan,

    Yes, you’ve done the right thing. This morning I’m seeing your new DNS:

    created:                         29-May-2010
    last-changed:                    04-Oct-2010
    registration-expiration:         29-May-2011

    It looks like from your post they want you to FTP to: and then use your website’s username and password to login. You could also try FTP’ing to just ‘’ using Filezilla and your username and password.

    Thanks again Marty. I have been using I think I am getting closer, but now I get this message when trying to enter this URL:

    Error establishing a database connection

    This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at This could mean your host’s database server is down.

    * Are you sure you have the correct username and password?
    * Are you sure that you have typed the correct hostname?
    * Are you sure that the database server is running?

    If you’re unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums.

    I am pretty positive that my username and password are correct as well as my host name. When I try to go to I get an Error in establishing Database connection message.

    Could it be that I have to wait for LS to confirm my DNS switch?

    The DB connection problem wouldn’t have anything to do with your DNS change since you’re using a path to the DB that isn’t your domain name. I’d double-check your username and password (reset the password if you have to) and try again.

    Marty Martin you are the man. Thanks for all your help!


    You’re welcome, good luck!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Completely New, Unable to Install, 404 Not Found Issue’ is closed to new replies.