Support » Plugin: Gantry 5 Framework » Completely New To Gantry: “The active theme requires the Gantry Framework Plugin

  • Resolved jstuts5797

    (@jstuts5797)


    Hello. I’m completely new to Gantry, and to wordpress frameworks overall. I installed the Gantry 5 Framework plugin and activated it. I then installed the default Gantry Theme and activated it. My wordpress seems to look and function just the same. and at the top in the admin dashboard I see the following error: “The active theme requires the Gantry Framework Plugin to be installed and active” … THe thing is I DO have the Gantry Framework Plugin installed and activated.. it just didn’t do anything. Any help would be great appreciated.

Viewing 1 replies (of 1 total)
  • Thread Starter jstuts5797

    (@jstuts5797)

    I’m not sure how, but I was able to get it working by completely uninstalling both the framework and the theme then reinstalling both.

Viewing 1 replies (of 1 total)
  • The topic ‘Completely New To Gantry: “The active theme requires the Gantry Framework Plugin’ is closed to new replies.