Support » Plugin: Tutor LMS - eLearning and online course solution » Complete Lesson Circles Don’t Work

  • Since the update, we’ve been getting complaints from users about being unable to mark lessons as completed. (image: https://imgur.com/a/YA8hxdk)

    It worked fine before the update. You can see in the picture that lessons from before the update were marked completed successfully.

    Clicking the circles to mark a lesson complete doesn’t work anymore. There is also no button anywhere else that will allow for completing a lesson.

Viewing 5 replies - 1 through 5 (of 5 total)
  • How do you get the circles? In the latest version, I only see a button at the top to mark courses as completed.

    What version of LMS tutorial do you have? I also experienced the same thing even though I have activated the autoload feature but the video is not marked finished

    It does not mark the videos as done until you manually click the button everytime. It is a bad way of doing the thing if you ask me. And once you hit that button, there is no way to unmark the lesson as done.

    queencoach

    (@queencoach)

    i noticed on the dev demo site, that the lesson are automatically marked as done if these is inside them a video and the video is completely seen.
    i have many lessons without video (just to be read or with a quiz) and the users can’t manually check as done the lesson.
    Nor it is possible to UNCHECK the lesson if done.
    this is a very bad way to do the thing, i agree!

    Hi,
    The same problem here. When are you going to repair that functionality?
    1. after watching a lesson you have to manually click the button to complete the lesson, what sucks.
    2. it is not possible to uncheck completed lesson if you click the button by accident what sucks also.
    Regards,
    Domin

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.