Support » Plugin: WP 3D Thingviewer Lite » Complete Crash of WordPress and my Server

  • Resolved lmacke

    (@lmacke)


    Hi
    at Thursday, 21.07.2022 21:57 I got an EMail, that the plugin WP 3D Thingviewer Lite was automatically updated.
    At 22:15 I got a Message witch said 3D TV Light causes a serious Problem.
    I got several more of this Mails, because i wasn’t at home. Yesterday, late in the Evening i noticed that problem and because i was in a hurry because i wanted to livetrack my journey today I deleted the plugin directory and restarted the server. So I think I do not have any further informations. Sorry.
    Technical informations:

    Ubuntu 18.04.6 LTS (GNU/Linux 4.15.0-189-generic x86_64)
    WordPress-Version 6.0.1
    Aktives Theme: Rowling (Version 2.1.1)
    Aktuelles Plugin: WP 3D Thingviewer Lite (Version 3.0) PHP-Version 7.4.30

    Do you have any suggestions for me? Or should i wait until it is tested with my WordPress version or try a new installation?

    From the Plugin Page on WordPress.com:
    Zuletzt aktualisiert: vor 2 Tagen
    200+ aktive Installationen
    Ungetestet mit deiner WordPress-Version

    Error Mail:

    Hallo!
    
    Seit WordPress 5.2 gibt es eine eingebaute Funktion, die erkennt, wenn ein Plugin oder ein Theme einen fatalen Fehler auf deiner Website verursacht, und dich deswegen mit dieser automatisierten E-Mail benachrichtigt.
    
    In diesem Fall hat WordPress einen Fehler in einem deiner Plugins, WP 3D Thingviewer Lite, abgefangen.
    
    Besuche zunächst deine Website (https://macke.spdns.de/) und überprüfe sie auf sichtbare Probleme. Besuche als nächstes die Seite, auf der der Fehler aufgetreten ist (https://macke.spdns.de/wp-login.php) und prüfe, ob es sichtbare Probleme gibt.

    Kind regards

    Leo

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.