Support » Plugin: HTML Editor Syntax Highlighter » Compatiblity with WordPress 5.0

  • Resolved bloodipwn

    (@bloodipwn)


    Hello,
    recently WordPress got updated to version 5.0, which integrates the new ‘Gutenberg Editor’ with its two modes, one for the new block editing thingy and the second one which is based on the old editor.
    Since they probably rebuild the entire code I want to ask you if you plan on updating your plugin so it would be compatible with the new editors old mode?

    I and probably a lot of other people really like this plugin!

    Sincerely,
    Cedric

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Compatiblity with WordPress 5.0’ is closed to new replies.