Support » Plugin: Postman SMTP Mailer/Email Log » Compatiblity with PHP 7.0 & 7.1

  • I’m looking to update my WordPress site to PHP 7.1 and all my plugins but Postman are verified compatible. Can anyone tell me if Postman is compatible or not. Otherwise I’ll be looking into using another plugin.
    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • It works with 7.0, that much I can confirm.

    Thanks for the response. I did ended up upgrade to PHP 7.1.7 and everything works flawlessly. WordPress, postman, WPForms, and all other plugins are operating perfectly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatiblity with PHP 7.0 & 7.1’ is closed to new replies.