WordPress.org

Forums

NextCellent Gallery - NextGEN Legacy
[resolved] Compatible WP3.6.1 ?? (5 posts)

  1. lupi73
    Blocked
    Posted 1 year ago #

    Hi,

    Before installing it, I'd like to know if it is compatible WP3.6.1?
    This plugin will be kept up to date?
    thank you

    http://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

  2. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Hi lupi73,
    it should work on the latest WP version. I have it installed in few sites and it is working fine (WP 3.6.1)

  3. eldenroot
    Member
    Posted 1 year ago #

    Yes it is compatible... and with WP 3.7 it is working fine

  4. lupi73
    Blocked
    Posted 1 year ago #

    Hello,
    why the plug, it is not indicated, it is reassuring to read
    "Compatible up to: 3.7"
    that "Compatible up to: 3.5.2"
    In addition, this rises the plugin is still "alive."

  5. Matthew
    Member
    Posted 1 year ago #

    It works with 3.8 also!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic