Support » Plugins and Hacks » [Resolved] Compatible WP 3.6.1?

[Resolved] Compatible WP 3.6.1?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Kurt Payne


    Hi noaneo,

    P3 should be compatible with 3.6.x, but we haven’t run through our full QA process on it. It’s been in use for months with no 3.6 bugs reported and I haven’t personally run into any issues with my testing.

    it is always advisable to take a plugin compatible with the latest version of WordPress, then I do not see mentioned, hence my question.
    Thank you for answering me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Compatible WP 3.6.1?’ is closed to new replies.