Support » Plugin: Translate WordPress with GTranslate » Compatible with wpml?

  • Resolved rw102016

    (@rw102016)


    Hallo
    is this plug-in compatible with wpml and e.g. exclude all the languages that are supported by wpml.
    So only all the rest languages which are not under control of wpml shall be displayed by this tool and shall use the Google Translation.

    Best regards,

    Rene

Viewing 1 replies (of 1 total)
  • Plugin Author edo888

    (@edo888)

    Hi,

    The free version is not intended to work with multilingual websites.

    However, with our paid versions it is possible to configure it to use your current WPML translations and add other translations with GTranslate.

    Thanks!

    • This reply was modified 4 years, 3 months ago by edo888.
    • This reply was modified 4 years, 3 months ago by edo888.
Viewing 1 replies (of 1 total)
  • The topic ‘Compatible with wpml?’ is closed to new replies.